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Statement of Purpose 
This document covers only the most basic set up and operation of the HVX200 with the FS-100, and 
the consequential ingesting of P2 data into Final Cut Pro, and it’s Sequence set ups.  There are other 
options that are available that allow this work flow to be very flexible and powerful.  For more 
information about these other options, see your hardware and software manuals. 
 
Introduction 
The Focus Enhancements FS-100 is a powerful tool designed to interface with the Panasonic AG-
HVX200, enabling the end user to capture DVCPRO HD and DVCPRO 50 video clips (as well as 
standard DV/ DVCPRO 25) in the Panasonic P2 media format. Equipped with an internal 100GB hard 
disk, the  FS-100 offers long record times in a unique, portable enclosure. 
 
When using the  FS-100 to capture P2 Media from the Panasonic AG-HVX200, it is possible to 
capture a wide variety of Panasonic P2 formats generated by the AG-HVX200. Hence, it is important 
to properly set Final Cut Pro (v5) to the correct settings to handle the particular format to be edited.  
 
Following is a list of the formats currently supported with Final Cut Pro v5.1.1 natively: 
DVCPRO HD: 720/60P, 720/30P, 720/24, 1080/60i 
DVCPRO 50: 60i, 30P, 24P and 24PA (Advanced Pull-down) 
The P2 formats 720/30PN and 720/24PN are not yet supported for live capture over FireWire. As of 
this writing, the P2 format 1080/24P and 1080/30P is not yet natively supported in Final Cut Pro 
v5.1.1, but can be generated as non-native Sequences.  Non-native Sequences do not make any 
guarantee of any Real Time play back from the Timeline window.  See the section of this guide 
devoted to this subject.  Also note that some video cards include codecs for some formats that will 
expand Final Cut Pro’s Real Time playback ability for 1080p24 and 1080p30. 
 
Outline: 
1- HVX200 to FS-100 work flow 
2- FS-100 to Final Cut Pro work flow 
3- Utilizing and configuring Final Cut Pro  
 
 
 
Section 1 
HVX200 to FS-100 work flow 
 
Necessary settings on the HVX200: 
Menu > 9. OTHER FUNCTIONS 
Set 1394 Control to EXT 
Set 1394 CMD SEL to REC_P 
Set PC MODE to 1394DEVICE 
 



Menu > 5. RECORDING SETUP 
REC FORMAT P2 > set this to the format you wish to record your footage in. 
Alternative frame rates are only available in any of the 720p modes. 
 
To set an alternative frame rate to get fast or slow motion effects frame accurate: 
Menu > 1. SCENE FILE 
OPERATION TYPE must be set to FILM CAM 
 
FRAME RATE can be set to whatever speed you wish to use. 
For an explanation on how alternative frame rates are used, please refer to: 
www.dvxuser.com/articles/framerates/ 
 
Necessary settings on the FS-100: 
Using the right arrow key to move through the menus, verify the following settings- 
RECORD set to NORMAL 
HDD MODE set to one of the following DVCPROHD modes 
DVCPROHD REC (for all DVCPRO-HD formats) 
DVCPRO50 REC (for DVCPRO-50 format) 
DVCPRO/DV REC (for normal DV format) 
 
DV FORMATS set to P2 
 
SETUP menu should have the following options enabled by scrolling down the menu, highlighting the 
option, then pressing the SELECT button to place a hyphen in front of the option.  
STOP NO VIDEO 
EXT CTL OFF 
TC EXT 
TC NON-DROP 
 
You may wish to set other options in the SETUP menu, such as LCDLIGHT, but these will have no 
effect on the FS-100 recording from your HVX200 camera. 
 
CONTROL should be set to TAPELESS 
 
Alternative Frame Rate Recording 
On the FS-100 there is no need for any changes in settings to record using the HVX200’s alternative 
frame rates.  The HVX200 sends everything as 60fps through the Firewire connection.  This allows 
for a more standardized signal that most any NLE an ingest and use.  This type of information is 
stored as metadata in the P2 data recorded to the FS-100.  It is up to the NLE to strip away the extra 
frames the HVX200 inserts between the original “flagged” frames after the footage has been 
ingested.  To utilize this feature of the HVX200, refer to your NLE’s user manual.  If you are using 
Final Cut Pro, we will cover these specifics in a later section of this guide. 
 
Connections and Recording 
Connecting the HVX200 to the FS-100 is pretty straight forward.  As a precaution when dealing with 
Firewire (IEEE 1394) devices, be sure the FS-100 is turned off when connecting the cable.  Connect 
an appropriate Firewire cable from the DV I/O port on the FS-100 to the 4-pin Firewire connection on 
the HVX200.  After connecting the Firewire cable, power the FS-100 on. 
 
When you press the record button on the HVX200, the FS-100 should automatically begin recording.  
You can verify this on the HVX200’s LCD screen.  In the upper left, there will be the number “1394”.  
When you are recording there will be a red dot (the Record symbol) to the right of this number.  When 



you stop recording, two red parallel lines (the Pause symbol) will show there in red, replacing the red 
dot. 
 
You can also verify recording by looking at the main screen on the FS-100 and monitoring the time 
code read out.  It should be counting as it records footage.  Press the record button on the HVX200 
again and the FS-100 should stop recording. 
 
When recording in this manner, nothing will be recorded to the inserted P2 cards.  If no P2 cards are 
inserted into the camera, Time Code will be sent to the FS-100, but it will be Free Run and may not 
be contiguous from clip to clip. 
 
Alternative Recording Setups 
If you want to record to the FS-100 and to a P2 card at the same time change the following: 
Menu > 9. OTHER FUNCTIONS > 1394 CONTROL set to BOTH.  When you now record, you will see 
the word REC in red now in the upper right of your HVX200’s LCD screen.  Change this setting to 
OFF and you will only record to an inserted P2 card, even though the FS-100 may still be connected 
and powered on.  The red REC word in the upper left of the HVX200’s LCD means it is recording to 
P2 cards.   The word 1394 (with the appropriate red symbol during operation) in the upper right 
means it is recording to the Firewire port.  Either one or both will be visible indicating to you visually 
how your camera will be storing the footage it records. 
 
After Recording 
After recording, bring the FS-100 back to your editing bay, and prep the FS-100 to be connected to 
an appropriate Macintosh computer for use with Final Cut Pro 5.  Use the left or right arrow keys on 
the FS-100 to navigate to the UTILITIES menu.  Scroll down to ORGANIZE P2 and press the select 
button.  The more footage you recorded, the longer this process will take.  Once done, it will inform 
you of such, then press the user button labeled as BACK. 
 
Be aware that once you run the ORGANIZE P2 command, you will have to re-format the FS-100’s 
hard drive before you can begin recording to it again. 
 
Second, connect the firewire cable from the Computer I/O port on the FS-100 to a Firewire port on 
your Macintosh.  Power the FS-100 up only after connecting the Firewire cable.  This is a precaution 
against static and the nature of Firewire ports.  Using the left or right arrow keys on the FS-100, 
navigate to the HDD MODES menu.  Scroll down to highlight the DD DRIVE option and press the left 
arrow key.  This will bring up the CONNECT menu.  Press the user button labeled ENABLE.  The FS-
100 screen will show the word success, and the FS-100 will mount on your OS X desktop with the 
standard OS X Firewire icon.  It will have a name such as FS083004, or something similar.  You 
should not change this name at all! 
 
Playback from the FS-100 on the HVX200 
You can actually play back the footage recorded to the FS-100 to the HVX200’s LCD screen.  First, 
you must press the Camera mode button on the very lower left back of the HVX200.  Press this 
button once to put the camera in VCR mode.  You will see the P2 card thumbnail screen on the LCD.  
If there is no footage on the P2 cards, or if there is no P2 card inserted, these thumbnails will be 
blank.  Next, press the Audio/Dub Thumbnail button on the top of the camera body, below the handle.  
This will change the screen to playback from the Firewire port. 
 
Next, on the FS-100, navigate to the PLAY menu and scroll down to highlight the playback method 
you prefer, then press the SELECT button.  For more information on these playback modes, see the 
FS-100 User Guide. 
 



 
 
Section 2 
FS-100 to Final Cut Pro work flow 
 
Transferring P2 (MXF) footage to your Mac 
There are two methods of getting your footage off of the FS-100.  The first, and recommended 
method is to simply copy the CONTENTS folder and the LASTCLIP.TXT document directly to a folder 
on one of your Mac’s hard drives.  Transfer times should be relatively short.  This will give you a back 
up copy of your raw MXF data.  Do not alter the contents of the CONTENTS folder or the 
LASTCLIP.TXT!  Only alter these if instructed to do so by appropriate technical support. 
 
The second method is to ingest the footage into Final Cut Pro from the FS-100 directly.  This 
ingesting phase must be performed even if you have copied the P2 data to your hard drive as 
mentioned above.  Be aware that ingesting footage directly from the FS-100 into Final Cut Pro will 
leave you with no back up copy of the original P2 (MXF) data, as you will need to re-format the FS-
100 before recording to it again. 
 
To un-mount the FS-100 from your Mac desktop, you have several options.  You can right click 
(cnt+click for one button mice) and chose Eject “FS...” from the pop-up menu.  You can highlight the 
drive and chose this same option from the File menu.  Or you can simply drag it to the Trash can icon 
in your Dock. 
 
Once the FS-100’s icon has vanished from your desktop, press the user button on the FS-100 unit 
labeled EXIT.  You will then see DISCONNECT COMPUTER NOW displayed on the FS-100’s LCD 
screen.  Unplug the Firewire cable from the FS-100 and press the user button labeled EXIT again.  
You will be returned to the HDD MODE menu. 
 
Before Recording to your FS-100 again 
Before you begin recording new footage to your FS-100 again, you need to erase the footage you 
already have run the ORGANIZE P2 function on.  Using the left or right arrow key, navigate to the 
UTILITIES menu.  Scroll down to highlight the FORMAT option and press the right arrow key.  To 
erase the old data, press the user button labeled YES.  After a few moments of formatting, you will be 
returned to the main screen on the FS-100’s LCD.  You are now ready to begin a new recording 
session with your HVX200 and FS-100. 
 
Ingesting footage into Final Cut Pro 
 
Before using the footage you copied from your FS-100, you may wish to use a P2 software utility 
such as P2 Genie or P2 Log to view, label, and customize some of your P2 metadata.  You can find 
more information about these utilities on the Internet.  For our purposes here, we will skip this phase 
and go directly into Final Cut Pro. 
 
Once inside Final Cut Pro, a good workflow is to first create a new Bin in your Browser and name it 
something appropriate.  Highlight that Bin and right click (cnt+click for one button mice), then from the 
pop-up menu select Set Logging Bin.  This will cause all your ingested clips to be placed inside this 
Bin, thus leaving your Browser clutter free. 
 
Also, be sure to save your Final Cut Pro project first with an appropriate name.  Otherwise all P2 
footage from the FS-100 or from P2 cards will be placed all together in a folder called “Untitled Project 



1” in the Capture Scratch folder on your Scratch Drive.  For more information about Final Cut Pro, 
refer to the user manuals or the Apple Pro Training Series of books for Final Cut Pro. 
 
To ingest your footage, go to the File menu and select Import, then select “Panasonic P2...”  This will 
bring up the Import Panasonic P2 window.  Give your clips a Reel Name, located at the top of this 
window.  Then click the plus sign to the right of the Volumes/Paths: drop down menu.  Navigate to the 
folder that contains your LASTCLIP.TXT document and CONTENTS folder and click Open.  A list of 
all the clips from your FS-100 will show up.  To ingest select clips, hold the command key (Apple key) 
and click your mouse on the specific clips you want.  Then click the Import button in the lower right of 
this window.  If you want to ingest all the clips listed, simply click the Import All button. 
 
This will convert your clips to QuickTime DVCPRO-HD movie files that retain all your P2 metadata.  
These files will be placed in a folder inside the Capture Scratch folder on your Scratch disk.  When 
completed, all your clips will show up in your FCP Browser window. 
 
You can perform this ingesting process directly from the FS-100 into Final Cut Pro if you wish.  Once 
you open the Import Panasonic P2 window, the FS-100 should automatically show up listed in the 
Volumes/Paths field.  Again, this method saves hard drive space because you aren’t copying the 
CONTENTS folder and the LASTCLIP.TXT document to your hard drive.  But you also don’t retain a 
back up copy of that original P2 data.  Which method you chose is up to you, just be sure to think 
your workflow through first. 
 
Sequence Setups 
The following are available as Easy Setups in the Final Cut Pro menu: 
P2 FORMAT EASY SETUP 
720/60P DVCPRO HD - 720p60 
720/30P DVCPRO HD - 720p30 
720/24P DVCPRO HD - 720p24 
1080/60i DVCPRO HD - 1080i60 
DVCPRO 50: 60i DV50 - NTSC 
DVCPRO 50: 30P DV50 - NTSC 
DVCPRO 50: 24P DV50 - NTSC  (Edit and Output as 29.97 DV) 
DVCPRO 50/24PA (23.98) DV50 - NTSC 24P (23.98) 
 
 
These are the formats that are registered into Final Cut Pro to give Real Time playback.  Some third 
party cards come with additional codecs that will extend Final Cut’s Real Time playback abilities. 
 
Here is a list of proper Audio/Video Settings for all the available P2 formats: 
P2 FORMAT SEQUENCE PRESET CAPTURE PRESET DEVICE CONTROL 

PRESET 
720/60P DVCPRO HD - 720P60 DVCPRO HD - 720P60 

48kHz 
DVCPRO HD 
FireWire 

720/30P DVCPRO HD - 720P30 DVCPRO HD - 720P30 
48kHz 

DVCPRO HD 
FireWire 

720/24P DVCPRO HD - 720P24 DVCPRO HD - 720P24 
48kHz 

DVCPRO HD 
FireWire 

1080/60i DVCPRO HD - 1080i60 DVCPRO HD - 1080i60 
48kHz 

DVCPRO HD 
FireWire 

DVCPRO 50: 60i DV50 - NTSC - 48kHz DV50 - NTSC - 48kHz FireWire NTSC 
DVCPRO 50: 30P DV50 - NTSC - 48kHz DV50 - NTSC - 48kHz FireWire NTSC 
DVCPRO 50: 24P DV50 - NTSC - 48kHz 

(Edit and Output as 
DV50 - NTSC - 48kHz 
(Edit and Output as 

FireWire NTSC 



29.97) 29.97) 
DVCPRO 50: 24PA 
(23.98) 

DV50 - NTSC 24P 
(23.98) 

DV50 - NTSC - 48kHz FireWire NTSC 

 
 
 
 
Section 3 
Utilizing and Configuring Final Cut Pro 
 
Pull-down/Frame Removal 
The HVX200 records everything in a standard 60 frames per second format (except for 24p Native 
formats).  It “flags” the original frames in the metadata.   When we ingested footage as outlined 
previously, we left everything as is, in it’s 60 frames per second format.  If we wanted to strip the extra 
frames the HVX200 added to our original format, we would use the Pull-down function. 
 
In this example, let’s import DVCPRO-HD 720p24 footage.  But we want our footage to be in it’s 
native 24 frames per second native format.  We would want this in order to edit it in a 720p24 
Sequence without the need to render.  So when we get to the point of ingesting our P2 footage into 
our Final Cut Pro project, we can do what is called a Pull-down.  More information on this process can 
be found on-line, in the HVX200 user guide, and in a variety of other resources. 
 
When in the Import Panasonic P2 window in Final Cut Pro, notice there is a box you can check at the 
bottom of this window called “Remove duplicate/adv. pull-down frames”.  This option tells Final Cut 
Pro to look at the DVCPRO metadata and strip away the extra frames, and retain only our original 24 
frames per second.  Once ingested, look at the clip in your Browser.  You will see the Vid Rate 
column showing our clip at 23.98 frames per second, which is the NTSC version of 24 frames per 
second, to conform with NTSC standards.  If we didn’t use the Pull-down, it would read as 59.94 
frame per second, which is the NTSC version of 60 frames per second. 
 
Alternative Frame Rates 
What if you were going for a frame accurate slow motion effect and recorded another clip in the 
DVCPRO-HD 720p24 format, but used an alternative frame rate of 60 frames per second?  Do NOT 
use the Pull-down function when ingesting that clip into Final Cut Pro.  Why?  Because this tool only 
works with DVCPRO-HD footage that is in the 59.94 frame rate. 
 
Once you have that clip in your Browser, highlight it in the Browser, the from the Tools menu select 
“DVCPROHD Frame Rate Converter”.  If you do not see this option, it is on the Final Cut Pro 5.1 
installation DVD, inside the Extras folder.   It is a plug-in that has a Read Me file to explain how to 
install it.  You will be prompted for your desired frame rate.  Choose the frame rate that is native to 
your format.  For our example here, we’ll use 23.98, because we are going to be editing in a 24fps 
Sequence.  Make sure Remove Duplicate Frames is checked.  The option to Make Self Contained 
File makes a new QuickTime file of your clip on your hard drive.  Use this if you think you may be 
using this clip in other projects, want a back up copy, or need to reduce the CPU overhead on your 
system.  Otherwise Final Cut Pro will use a clip that is a reference to the original clip on the hard 
drive.  Import Results into Final Cut Pro will place the resulting new clip into your Browser 
automatically. 
 
Now, this stripped away all the extra frames the HVX200 placed in the original clip to conform it to the 
60fps standard.  What we are left with are our original 60 frames per second, as we specified in the 
Scene Settings on the camera when we shot.  But it conforms those original frames to match 24 



frames per second (23.98).  The result is frame accurate, in-camera slow motion just like film.  Since 
there are 60 frames for each second of real time action, we are spreading them out so that only 24 of 
them fit in each second of real time.  Presto, super clean slow motion.   
 
Using frame rates slower than what our target editing platform is, 24fps  for example, gives us fast 
motion.  Faster frame rates in the camera cause slow motion, slower frame rates cause fast motion. 
 
Setting Up a non-native DVCPRO-HD Sequence 
In Final Cut Pro, there is an Easy Setup option that you should run as the very first step to creating a 
new project.  It will give you all the setups that have been “registered” and can run with significant 
Real Time playback performance. 
 
But there are formats not listed in the Easy Setup that the HVX200 and FS-100 can record.  You can 
still create Sequences to conform to those formats.  The only down side is that you may lack a good 
deal of Real Time playback. 
 
Let’s pretend we want to create a DVCPRO-HD 1080i24p Sequence preset: 
 
To create this new Sequence set up, first, go to the Final Cut Pro menu and select Audio/Video 
Settings.  In the Audio/Video Settings window, navigate to the Sequence Presets tab.  Highlight the 
DVCPRO HD 1080i60 preset.  Notice this preset is locked.   Simply click the Duplicate... button to 
make a copy of it that you can alter.  This will open up the Sequence Preset Editor.  I will alter the 
Name to be “DVCPRO HD - 1080i24P.  Then I’ll alter the Description to read “Use this preset when 
editing with 1080i DVCPRO HD 23.98p fps material with audio set to 48KHz (16bit for DV).”   
 
Next Change the Field Dominance to None, as this will give us progressive frame performance 
instead of interlaced frames.  Next Change the Editing Timebase to 23.98.  The Timecode Rate 
should read “Same As Editing Timebase”. 
 
Now, even though the QuickTime Video Settings section of this window says “DVCPRO HD 1080i60 
for the Compressor, that’s because there’s no Real Time registered 1080i24p in Final Cut Pro.  
Again, this simply means there’s no guarantee of any Real Time playback performance.  Click OK. 
 
Now there’s a caveat here.  This new Sequence Preset will not show up in the Easy Setup list.  
Remember that the Easy Setup is a list of format presets registered for Real Time playback by Apple.  
Where you will see it is if you go to the Audio/Video Settings window again, in the Summary tab, in 
the Sequence Preset drop down menu, our new set up will appear. 
 
There’s a second way to set up odd format Sequences.  With a Sequence open in the Timeline 
window, go to the Sequence menu and chose Settings (Timeline window must be the active window).  
Here we can set our odd Sequence configuration just like we did in the previous example.  All you’re 
trying to do it set it for 1080 or 720, which ever you need.  Then set the Editing Timebase to match 
your desired frame rate, and make sure Filed Dominance is set to None (if it is at all active).  
Remember that the QuickTime Video Settings section will only show the Compressor to be whatever 
is closest to your format.  Again, Real Time playback is not guaranteed. 
 
Be aware that some third party cards come with codecs that can give Final Cut Pro full Real Time 
playback with these non-native formats.  Refer to the manufacture of such I/O cards for full details. 
 
Mixing Formats in Final Cut Pro 
There is a trick to mixing formats in a single Final Cut Pro Sequence.  You can mix any format with 
any other format in a Final Cut Pro Sequence, but you may suffer a lose of Real Time playback 



performance and/or may need to render clips.  You will see a degradation of Real Time playback 
especially if you mix different frame rates.  For example, if we drop a 60fps clip into a 24fps 
Sequence, we may have some Real Time playback if our system is enough to support it.  But if we 
mix 60fps 1080i with 24fps 720p in a 720p24 Sequence, we may have to render the 1080i clip if our 
Macintosh is not powerful enough to handle it.  So, you can actually mix any formats you may wish in 
a Final Cut Pro Sequence, but it will be up to your machine to dictate how much Real Time playback 
you may or may not get without rendering.   
 
Custom Button Bars for P2 work 
In Final Cut Pro 5 you now have very flexible and powerful customization tools.  You can create 
custom window layouts and save them.  As well as custom button bar layouts.  There are two buttons 
you may wish to place in the Browser window’s Button Bar (you can place buttons in any window’s 
button bar, but the Browser is most logical for our purposes). 
 
First, go to the Tools menu and select Button List.  The Button List window will open.  Click the 
disclosure triangle for the File Menu.  Scroll down to the Import Panasonic P2... button.  Simply drag 
this icon to your Browser’s button bar.  The button bar is the gray area in which the tabs reside.  It 
begins on the right edge, placed the icon there.  Close the File Menu disclosure triangle. 
 
Next, click the disclosure triangle for the Tools Menu.  If you have the DVCPROHD Frame Rate 
Converter installed on your system, it will be in the Tools Menu list.  It does not yet have an icon, but 
you can still use it as a button anyway.  Again, drag and drop this to your Browser’s button bar, right 
next to the Import Panasonic P2 button.  It will have no icon, only a tiny “x”, but it is still functional.  
From now on all you have to do is click one of these buttons, rather than navigate through menus. 
 
To save this button bar set up, simple go to the Tools menu and navigate down to Button Bars, then 
to Save.  Give it a meaningful name and click Save.  You can access this layout later by going back 
to the Button Bars menu under the Tools menu, where it will be listed. 
 
Custom Browser Heading Display 
Since working with DVCPRO-HD footage, variable frame rates, variable formats, well, we could use 
that info more now, than when we were doing straight DV.  In Final Cut Pro there is a way to 
customize the Browser information headings, so that all that information is much closer.   
 
To customize the columns in Final Cut Pro’s Browser, simply right click (cnt+click for one button mice) 
on a column’s heading.  From that pop-up menu, you can select to Hide that column.  You can also 
select from the list to add a column from this same menu.  There is also an option to Save your 
custom column layout for future recall.  Rearranging the columns is a simple matter of clicking on a 
column heading and dragging it to the location you want it to be in. 
 
Final Tip 
Do not get confused when you do not see In and Out point information in the Browser's columns.  
What you should see is Media Start and Media End time code.   Some times these two get confused 
and you may think your clips have no time code.  Media Start and Media End are the time codes from 
the original recording.  In and Out Points are assigned to a clip after you’ve imported it and opened it 
in the Viewer. 
 
 
For More Information on FS-100, please visit http://www.firestore.com 
 


